csanad

Moderator

Last active 3 years ago

  1. 3 years ago
    27 May 2014, 12:23am GMT+0000
    csanad posted in Install problems.

    There is a popular misunderstanding around php versions. 5.3.7 is lesser than 5.3.28 as 7 will be less than 28.

  2. 12 May 2014, 1:44pm GMT+0000
    ericbarnes changed csanad's group to Moderator.
  3. 10 Apr 2014, 12:32am GMT+0000
    csanad posted in Theme routing getting error?.

    ciruz Generally i have to say right now i'm not so happy with the theme system out of the box, because if the *.blade.php files are saved in /public you can access them (like: post.blade.php , inc/post.blade.php ]), so if you customize a view and you use blade syntax in view, anyone can see this blade code (not php code ;) !).

    The workaround is really easy. Just have an .htaccess in your theme folder with the following content:

    Satisfy all
    Order deny,allow
    Deny from all
    Allow from 127.0.0.1

    And have an other .htaccess in the theme css folder with the following:

    Allow from all

    Thats it. Your Wardrobe is secured.

  4. 10 Apr 2014, 12:17am GMT+0000
    csanad joined the forum.